Mcp Server Threatbook
Add your description here
1,598 servers in this category
Add your description here
MCP server for AI agent identity verification via AIP
MCP server for AML Watcher API search
Cybersecurity monitoring and analysis for Linux servers via MCP
Model Context Protocol server for Wazuh Manager integration
Static analysis tool for MCP server Python code — detects security vulnerabilities via AST and taint tracking.
Security scanner, runtime proxy, and audit logger for MCP servers
An MCP server to interact with a the NVD Database API.
Modular OAuth 2.1 authentication and delegation framework for FastMCP with pluggable delegation modules
An AWS Model Context Protocol (MCP) server
OCI Data Safe MCP server
MCP server package - Created by Poneglyph for security research
A cross-platform sandboxed file system operations toolkit based on Model Context Protocol (MCP)
Security scanner for Python MCP server code
MCP server for CloudTruth configuration and secrets management
MCP server for Privy.io API - user statistics, wallet management, and authentication
Conformance scanner for MCP server authorization (OAuth 2.1, RFC 9728, RFC 8414, RFC 8707). Logs in, scans a live server, grades it, fails CI.
Protocol-level rate limiter middleware for MCP
Active Directory MCP Server - Query AD data from JSON exports using Claude AI
MCP server for APKTool - decompile, modify, and recompile Android APKs via AI assistants